ZORum

Advanced search  

News:

ZORum is operational during reconstruction since being damaged by the former hosting service.

Pages: [1]   Go Down

Author Topic: 1.6 16v motor is in but some questions  (Read 147 times)

Gcrop

  • ZOR CLUB
  • Newbie
  • *
  • Offline Offline
  • Posts: 8
1.6 16v motor is in but some questions
« on: January 30, 2018, 08:09:05 AM »

Here is my intro post: http://www.zuksoffroad.net/forum/index.php?topic=2418.0

My initial questions:

1) I can't seem to find the MAP plug on the engine, EGR plug on the engine and Air Temp plug on the engine.

2) So it seems I don't have the lower and upper brackets for my alternator.  Where would be the best places to purchase these other than eBay?

3) It seems like the tensioner pulley (probably the wrong name for it but it tightens the timing belt) seems to stick out and doesn't allow the timing cover to be installed.  It seems loose, like I can wiggle the tensioner pulley.

4) I've seen videos of people mounting the 1.6 ECM in behind the gauge cluster but I don't see any way it can fit back there.  I am also curious where you guys bring the wiring harness into the cab.

Thanks for any help that can be sent my way!  Can't wait to get this back up and running and be able to take the kids for a ride since it has been a massive storage shelf since they've been alive.

Geoff
Logged

Bad Goat

  • ZOR CLUB
  • Full Member
  • *
  • Online Online
  • Posts: 213
Re: 1.6 16v motor is in but some questions
« Reply #1 on: January 30, 2018, 05:09:48 PM »

I'm pretty knew to Suzukis myself......but here's my input

1)I think the air temp is mounted on the air cleaner box, and the map was mounted on the firewall.

2) Trail tough is my preferred place. 
there is also hwy 83 auto salvage.   But I've had missed items and broken stuff sent from him.

3)Wrong pulley mabye?  it shouldn't be loose though.

4)
http://www.zuksoffroad.net/forum/index.php?topic=855.0
I believe Myron  has a video floating around showing how to mod the wiring harness, and he shows how he welds up the braket for the ECM behind the speedo
Logged

Bad Goat

  • ZOR CLUB
  • Full Member
  • *
  • Online Online
  • Posts: 213
Logged

zorproducts

  • "Squirrel King" aka "MY" Boss man at ZOR
  • Administrator
  • Hero Member
  • *
  • Offline Offline
  • Posts: 5555
  • Located in: Camp Verde, Arizona
  • "Adapt or Die" Don't believe me? Ask a dinosaur...
    • Zorproducts
Re: 1.6 16v motor is in but some questions
« Reply #3 on: January 30, 2018, 09:03:50 PM »

You should probably post up pictures of the tensioner a 16v tensioner is thicker than 8v tensioner.
What year is your engine or better question how many wires going to distributor?

I don’t sell use parts I boards them so you have
Trail tough
Randy Gibbs
Hiway83
Xtremezuksoffroad.com Richard Smith
Just to name a few used parts slingers

Of course the ecu fits behind the cluster. Watch the video.

Some OBD1 16v did not have factory air temp sensor. If you have a black one god with a red wire with black tracer next to the MAF that’s airtemp. If you think about it it literally could be anywhere I engine compartment. The computer does want to know if cold air is coming in to keep E-choke on longer.
Logged
Stay outta my tree! And the tree next to my tree and the trees next to that! Or any tree made out of wood for that matter!

Gcrop

  • ZOR CLUB
  • Newbie
  • *
  • Offline Offline
  • Posts: 8
Re: 1.6 16v motor is in but some questions
« Reply #4 on: January 31, 2018, 07:54:22 AM »

Thanks for the responses.  I'll try to answer the questions.

1) I didn't get the air box off of the donor so that might explain why I can't find where that part of the harness goes.  MY, you tagged it as Air Temp so I guess I will have to find an air box.

2) I will check with TT on the alternator bracket.  Thanks.

3) See below for some pictures of the timing belt and surrounding area for the tensioner.  My distributor has 7 wires but MY twisted two of them together that are marked ground.  I do have the distributor plug now so I was going to butt-splice/heat shrink the wiring harness wires to the plug I have that has the matching 7 wires on it.

4) I've watched the video so I will try that when I get to that point.

I am also adding pictures of the donor vehicle from 7 years ago.  I want to say it was a mid-90s Tracker but I'm sure you guys could tell from looking at it.

I appreciate the feedback on all of this!
Logged

Gcrop

  • ZOR CLUB
  • Newbie
  • *
  • Offline Offline
  • Posts: 8
Re: 1.6 16v motor is in but some questions
« Reply #5 on: February 12, 2018, 09:10:43 PM »

So the pink wire labeled “fuel pump”, can I run that straight to the “+” of the fuel pump (80’s Ford F-150).  Or is a relay recommended like on the starter?

One of my next steps is the fuse block from the 16V tying into the 1.3 fuse block. Any pictures/diagrams to help?
Logged

zorproducts

  • "Squirrel King" aka "MY" Boss man at ZOR
  • Administrator
  • Hero Member
  • *
  • Offline Offline
  • Posts: 5555
  • Located in: Camp Verde, Arizona
  • "Adapt or Die" Don't believe me? Ask a dinosaur...
    • Zorproducts
Re: 1.6 16v motor is in but some questions
« Reply #6 on: February 13, 2018, 09:12:49 PM »

Not pink
Pink is the ecu grounding of the fuel pump relay

Pink Black is fuel pump make sure it has 12v on it when key on for 6 seconds then it shuts off when engien is not running.

Details lots of details.
http://www.zuksoffroad.net/forum/index.php?topic=855.0
Logged
Stay outta my tree! And the tree next to my tree and the trees next to that! Or any tree made out of wood for that matter!

Gcrop

  • ZOR CLUB
  • Newbie
  • *
  • Offline Offline
  • Posts: 8
Re: 1.6 16v motor is in but some questions
« Reply #7 on: February 15, 2018, 04:48:39 PM »

Not pink
Pink is the ecu grounding of the fuel pump relay

Pink Black is fuel pump make sure it has 12v on it when key on for 6 seconds then it shuts off when engien is not running.

Details lots of details.
http://www.zuksoffroad.net/forum/index.php?topic=855.0

Thanks MY. I had meant pink with black tracer, I should have been more specific. So no relay is typically needed I suppose.
Logged
Pages: [1]   Go Up